[parisc-linux] 712/60 won't boot, strange arp addresses

Zoltan HERPAI wigyori@2p.hu
Mon, 3 Feb 2003 02:45:32 +0100 (CET)

hi all,

sorry if someone saw this email already on debian/hppa list, but i didn't
get any usable information there, and still stuck with the box.
additions are that i tried the AUI port too (after acquiring a transceiver
:) ) with the same results described lower, and tomorrow i'll get a scsi
cdrom to install a debian on it, just to see if the ethernet ports work at
all now.
thanks in advance if anybody has any idea.


---------- Original message ----------
Date: Tue, 28 Jan 2003 03:39:09 +0100 (CET)
From: Zoltan HERPAI <wigyori@2p.hu>
To: debian-hppa@lists.debian.org
Subject: 712/60 won't boot, strange arp addresses


i recently acquired a 712/60 workstation, trying to boot it from lan.
tcpdump looks like this ( is the bootp server, would
be the IP of the hp box):

03:29:20.253733 >  xid:0xc1f968d1 ether
8:0:9:91:ed:a0 [|bootp]
03:29:20.259366 >  xid:0xc1f968d1
Y: S: ether 8:0:9:91:ed:a0 sname "ironcurtai"[|bootp]
03:29:22.253780 >  xid:0xc1f968d1 secs:2
ether 8:0:9:91:ed:a0 [|bootp]
03:29:22.258825 >  xid:0xc1f968d1 secs:2
Y: S: ether 8:0:9:91:ed:a0 sname "ironcurtai"[|bootp]
03:29:26.253525 >  xid:0xc1f968d1 secs:6
ether 8:0:9:91:ed:a0 [|bootp]
03:29:26.258648 >  xid:0xc1f968d1 secs:6
Y: S: ether 8:0:9:91:ed:a0 sname "ironcurtai"[|bootp]

after this, some strange arp lookups appear in the tcpdump output, like
03:28:48.961476 arp who-has (0:0:0:0:0:70) tell
03:28:49.961465 arp who-has (0:0:0:0:0:70) tell

the arp address sometimes change, to 0:0:0:0:0:66, or :64. don't know what
this is, bootpd replies to the requests, but they never reach the 712. i
use the rj45 port, which worked when i bought it from a company. any
ideas? i can send the bootptab config on request (hoping the reply will
get to the recipient ;) )