[parisc-linux] Re: GNU/Libc 2.3.1 on HP-PARISC requires >= 2.4.19 kernel.
Thu, 5 Dec 2002 10:39:49 -0500
> > Why?
> > ====
> > - More testing.
> > - Bugs fixed in unaligned handlers.
> > - Trap handler fixes.
> > - More things than you can shake a stick at, and all thanks to the
> > wonderful kernel hacking team that parisc-linux has.
> That's great, but there are still problems with 2.4.19 and 2.4.20. I think
> you're doing our users a disservice by requiring them to upgrade to 2.4.19.
> Why not relax the minimum version requirement down to 2.4.17?
I agree that it was probably a mistake at the time since 2.4.19 seemed
to solve a lot of problems... though in hindsight they are still too
unstable to push forward on all of our users.
Hrmm... *Carlos mulls for a few hours*
I'll relax it to 2.4.17 in debian, but I'll leave the upstream
requirement of 2.4.19.